Информационный поток
Задания вакансии материалы разработки сообщения форума
surazhpc
Приватное сообщение
Новый заказчик

пересчет документа

Задача добавлена через сайт партнера Форум 1С
8 августа 2014 в 09:59:21(2 года 17 недель 1 день 2 часа назад)
Текст задания
ПРи изменении в документе номенклатуры(справочник), заполнял новыми данными, если нет их то оставлял колонку(формат) пустой
Если ТЧРулоны.Количество() Тогда
Для каждого ТекстСтрокаТЧ Из ТЧРулоны Цикл

КонецЦикла;
Если ЭлементыФормы.ТЧРулоны=неопределено Тогда
Текстрока=ТЧРулоны[0];
Иначе
ТекСтрока=ЭлементыФормы.ТЧРулоны.ТекущаяСтрока;
КонецЕсли;
СпЗначений = ТекСтрока.Формат.СписокВыбора;
Значения=СпЗначений.Найти(ТеккущаяСтрока.Формат);
Если Значение<>неопределено Тогда продолжить;
Иначе Текстрока.Формат=("");
КонецЕсли;
КонецЕсли;
0
Отклики (9)
Чтобы добавить свое предложение, Вам необходимо авторизоваться либо зарегистрироваться.
    На главную страницу ≡ к списку заданий 1С