Информационный поток
Задания вакансии материалы разработки сообщения форума
Форум

Обсуждение к заданию: Работа с почтой

    • #1
    • 26.09.2014 12:16
    0
    СРОЧНО !!! Срочно требуется онлайн-помощь. Перестала работать рассылка почты из 1С 8.2. smtp сервер mail.ru. Обновление до релиза 8.2.19.106 проблему не решило. В случае необходимости могу пустить...  Подробнее>>
    • #2
    • 26.09.2014 12:18
    0
    http://infostart.ru/public/58093/

    не пробовали?
    И второй вариант перейти на платформу 8.3 и немного дописать.
    • #3
    • 26.09.2014 12:23
    0
    Вадим В
    http://infostart.ru/public/58093/

    не пробовали?
    И второй вариант перейти на платформу 8.3 и немного дописать.


    stunnel пока не пробовал, поскольку думаю что проблемы ssl шифрования исправлены в релизе 8.2.19.106. Переход на 8.3 слишком затратный
    • #4
    • 26.09.2014 12:29
    0
    Мэйл поменял авторизацию..
    • #5
    • 26.09.2014 12:30
    0
    Дело в том что сервисы Майл и Яндекс поставили обязательную проверку SSl. Решается добовлением 2х строчек в 2 глобальных модуля но при этом платформа должна быть 8.3 если не возможно использовать 8.3 то ставить Stunel.
    • #6
    • 26.09.2014 12:39
    0
    Киселев Артем Викторович
    Дело в том что сервисы Майл и Яндекс поставили обязательную проверку SSl. Решается добовлением 2х строчек в 2 глобальных модуля но при этом платформа должна быть 8.3 если не возможно использовать 8.3 то ставить Stunel.

    Вроде в новом релизе исправили
    http://1c.ru/news/info.jsp?id=18472

    Информация для пользователей и партнеров №18472 от 17.06.2014

    О срочном выпуске версий 8.2, 8.3 платформы "1С:Предприятие"
    Выпущены версии 8.2.19.106, 8.3.4.496, 8.3.5.993 платформы "1С:Предприятие", содержащие обновление используемой библиотеки OpenSSL. Данное обновление устраняет критичные проблемы при работе по защищенным протоколам.

    Всем пользователям, использующим версии 8.2, 8.3 платформы "1С:Предприятие", необходимо заменить платформу на выпущенные новые версии.

    Фирма "1С" просит партнеров, у пользователей, использующих работу по защищенным протоколам (https, почтовые протоколы с использованием шифрования SSL), оперативно обновить платформу на новые версии.
    • #7
    • 26.09.2014 12:46
    • Отредактировано: 26.09.2014 12:49:41
    0
    vvvadim70
    Выпущены версии 8.2.19.106


    Дело в том, что эта платформа была выпущена 17.06.2014 и там есть поддержка ssl но только imap но нет поддежки sslpop3 и sslsmtp. А почтовые сервисы только ssl применили с этого понедельника. Сам просто на этой неделе решал этот вопрос в КА. Но там дописал модули и сменил платформу на 8.3 причем не самую последнюю 8.3.5.1088 от 25.07.14 и там все отлично робит! Вопрос в другом почему 1С не сделала обновление для конфигураций добавив эти галки в настройку почтового профиля.
    • #8
    • 26.09.2014 12:59
    0
    понятно, спасибо за информацию, сейчас один специалист взялся, надеюсь исправит.
Яндекс-директ
Для участия в обсуждении Вам необходимо авторизоваться либо   зарегистрироваться