Информационный поток
Задания вакансии материалы разработки сообщения форума
Форум

Обсуждение к заданию: При обмене РИБ выходит ошибка Текст XML содержит недопустимый символ в позиции 10 требуется...

    • #1
    • 19.02.2014 23:37
    0
    При обмене РИБ выходит ошибка Текст XML содержит недопустимый символ в позиции 10 требуется подключиться и настроить  Подробнее>>
    • #2
    • 19.02.2014 23:38
    0
    А стандартная проверка на недопустимые символы не помогла? Или конечный исполнитель не умеет ей пользоваться?
    • #3
    • 20.02.2014 09:25
    • Отредактировано: 20.02.2014 09:28:22
    0
    где-то в текстовом реквизите есть визуально невидимый символ, который xml не радует- нормальное явление

    Когда-то делал в 1с7, переложить на 1с8 труда не составит
    Функция НайтиЗлоумышленников(СмСлово)
    	Для Н = 1 По СтрДлина(СмСлово) Цикл
    		СмСимв1 = Сред(СмСлово, Н, 1);
    		//Если КодСимв(СмСимв1) = 1 Тогда
    		Если СпЗлыхЭлементов.Принадлежит(КодСимв(СмСимв1)) = 1 Тогда
    			//Сообщить(СмСправочник.Идентификатор + "  " +  Спр.Код + "   " + Спр.Наименование);
    			Возврат 1;
    		КонецЕсли;
    	КонецЦикла;
    	Возврат 0;
    КонецФункции // ОтследитьСлово
    


    СпЗлыхЭлементов
    1
    10
    13
    160
Яндекс-директ
Для участия в обсуждении Вам необходимо авторизоваться либо   зарегистрироваться