Информационный поток
Задания вакансии материалы разработки сообщения форума
Форум

Перенос цен

    • #1
    • 24.06.2016 10:44
    0
    Доброго времени суток!
    Простенькая обработка, но опыта мало + дали дописать,а разобраться ну просто никак не могу

    &НаСервере
    Процедура ПернестиЦеныНаСервере()

    ОбъектОприходования = Объект.ОприходованиеТоваров.ПолучитьОбъект();
    ТоварыПересчета = Объект.ПересчетТоваров.Товары.Выгрузить();

    Для Каждого СтрокаТЧ из Объект.ОприходованиеТоваров.Товары цикл
    СтрокаТЧ.Номенклатура ***.......(сюда нужно дописать)......*****
    КонецЦикла;

    КонецПроцедуры

    &НаКлиенте
    Процедура ПернестиЦены(Команда)
    ПернестиЦеныНаСервере();
    КонецПроцедуры


    Нужно заставить её выгружать цены(как я понял),подскажите,пожалуйста.
Яндекс-директ
Для участия в обсуждении Вам необходимо авторизоваться либо   зарегистрироваться