Информационный поток
Задания вакансии материалы разработки сообщения форума
Яндекс-директ

Подсистема автоматического учета взаиморасчетов по документам расчетов

  • Добавить свою разработку
 
Thomas Andersen
Связаться с автором
14.10.2014 23:30:29
+1
Подсистема автоматического учета взаиморасчетов по документам расчетов
в управленческом учете для 1C УТ 10.3, КА 1.1, УПП 1.3 и др.
Скриншоты
Описание

Подробное видео-демонстрация разработки http://youtu.be/cZrjeHN5uPE

Инструкция установки по ссылке под видео или здесь

Подсистема предназначена для использования на версии платформы не ниже 8.2.9.356

Если Вас заинтересовала разработка прошу связаться со мной по почте thomasandersen1c@gmail.com

  

ВНИМАНИЕ!

При эксплуатации подсистемы в конфигурации УТ 10.3 и конфигураций разработанных на её основе возможен конфликт, приводящий к ошибке при проведении по партиям. Для его устранения необходимо вставить следующий код в процедуру "КорректировкаРегистрацииВПоследовательности" находящуюся в общем модуле "ЗаполнениеДокументов":

Процедура КорректировкаРегистрацииВПоследовательности()

	Для Каждого ТекПоследовательность Из Метаданные.Последовательности Цикл
		//ПАЗР
		Если Найти(ТекПоследовательность.Имя, "пазр") Тогда 
			Продолжить;
		КонецЕсли;
		//ПАЗРКонец
	
		//...
	КонецЦикла;
КонецПроцедуры;

 

Ключевые слова:      1C   взаиморасчеты   по документам расчетов   документ расчетов   УТ 10.3   КА 1.1   УПП 1.3   1С:Предприятие
Файлы для скачивания
    • 1Cv8.cf (448Kb)
    • Файл ДЕМО-версии
    • ВНИМАНИЕ! Демо-версия предназначена только для тестирования функционала. Производительность ниже, чем у рабочей версии.
    • скачиваний: 281
    • дата загрузки: 14.10.2014 23:35:09
0
    ≡ к списку разработок